波段炒股技巧_创业板指数型基金-趋势波段操作技法-炒股保险盈利技巧

 找回密码
 立即注册
查看: 3781|回复: 0

股票软件通达信精品指标公式-跟庄买入指标源码

[复制链接]

322

主题

333

帖子

1350

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1350
发表于 2020-10-26 08:17:52 | 显示全部楼层 |阅读模式
跟庄买入指标公式源码:

VARA:=REF(LOW,1);

VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

VARD:=LLV(LOW,30);

VARE:=HHV(VARC,30);

VARF:=IF(MA(CLOSE,58),1,0);

VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

VARH:=IF(VARG>28,28,VARG);

{吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;}

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

股票软件通达信精品指标公式

跟庄买入: IF(CROSS(J,3),50,0),COLORRED,LINETHICK3;

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;

红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;

JL:=EMA(VOL,13);

JE:=EMA(AMOUNT,13);

JX:=((JE / JL) / 100);

RGL:=(((CLOSE - JX) / JX) * 100);

STICKLINE((RGL < (0 - 6)),0,20,2,0),COLORFF00CC;

V1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

V2:=2*ABS(V1);

粉军:IF(V1>0,V1,0),COLORFFCCFF, LINESTICK;

绿军:IF(V1<0,V2,0),COLORGREEN,LINESTICK;

K1:=SMA(RSV,3,1);

DK1:=K1-REF(K1,1);

出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,30,0), LINESTICK,COLORYELLOW;

DRAWICON(出手就赢>0,30 ,1);


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|波段炒股技巧  

GMT+8, 2021-6-24 07:09 , Processed in 1.123202 second(s), 28 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表