波段炒股技巧_创业板指数型基金-趋势波段操作技法-炒股保险盈利技巧

 找回密码
 立即注册
查看: 3762|回复: 0

通达信股票主进红柱、洗盘绿柱持币 指标公式

[复制链接]

322

主题

333

帖子

1350

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1350
发表于 2020-11-11 10:33:28 | 显示全部楼层 |阅读模式
STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
主力:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7,COLORMAGENTA,NODRAW;
VR9:=IF(主力>100,100,主力);{股票入门}
STICKLINE(VR9>0,48,55,2,0),COLORMAGENTA;
STICKLINE(主力<REF(主力,1)OR VR9<REF(VR9,1),43,36,2,0),COLORGREEN;
绿柱持币:EMA((ZL+YZ),22),COLOR00FF00,LINETHICK1;
红柱持股:IF(绿柱持币>REF(绿柱持币,1),绿柱持币,DRAWNULL),COLORRED,LINETHICK1;
STICKLINE(绿柱持币,0,绿柱持币,0.2,1),COLOR008000;
STICKLINE(红柱持股,0,红柱持股,0.2,0),COLORRED;
录制:=MA(绿柱持币,3);


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|波段炒股技巧  

GMT+8, 2021-6-24 07:10 , Processed in 1.123202 second(s), 27 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表