波段炒股技巧_创业板指数型基金-趋势波段操作技法-炒股保险盈利技巧

 找回密码
 立即注册
查看: 3572|回复: 0

通达信股票直接底背离 第一次金叉指标公式

[复制链接]

322

主题

333

帖子

1350

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1350
发表于 2020-11-11 10:41:26 | 显示全部楼层 |阅读模式
直接底背离:=(CL1<CL2 ) AND (MDIFB2>MDIFL2) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB2<=REF(MDIFB2,1);

隔峰底背离:=(CL1<CL3 AND CL3<CL2 ) AND (MDIFB3>MDIFL3) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB3<=REF(MDIFB3,1);

底部钝化:直接底背离 OR 隔峰底背离,NODRAW;

底背离(MDIFB2>REF(MDIFB2,1))*REF(直接底背离,1)) OR ((MDIFB3>REF(MDIFB3,1))*REF(隔峰底背离,1)),NODRAW;

{DRAWTEXT(TFILTER(B,(REF(DIF,1)>REF(DIF,2) AND DIF<REF(DIF,1)),1),DIFL2,'钝化开始'),COLORYELLOW;}

STICKLINE(底部钝化,DIF,DEA,1,0),COLORRED;

DRAWTEXT(TFILTER(底背离,C<REF(CL1,1),1),DIF*0.98,'底部结构形成'),COLORMAGENTA;

金叉:=CROSS(DIF,DEA);

M1:=BARSLAST(金叉),NODRAW;{最近一次金叉的位置}

M2:=REF(BARSLAST(金叉),M1+1),NODRAW;{倒数第二次金叉与倒数第一次金叉的区间}

M3:=REF(BARSLAST(金叉),M2+M1+2),NODRAW;{倒数第三次金叉与倒数第二次金叉的区间}

CH1:=HHV(C,M1+1),NODRAW;{最近一次金叉后,最高收盘价}

DIFH1:=HHV(DIF,M1+1),NODRAW;

CH2:=REF(CH1,M1+1),NODRAW;{倒数第二次金叉与倒数第一次金叉之间的最高收盘价}

DIFH2:=REF(DIFH1,M1+1),NODRAW;

CH3:=REF(CH2,M1+1),NODRAW;{倒数第三次金叉与倒数第二次金叉之间的最高收盘价}


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|波段炒股技巧  

GMT+8, 2021-6-24 08:11 , Processed in 1.123202 second(s), 27 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表